WordPress.org

Ready to get started?Download WordPress

Forums

Bp Force Profile
[resolved] Not always working with BP 1.7.2 ? (3 posts)

  1. Erwan
    Member
    Posted 1 year ago #

    Hi,

    I have the last version of this plugin i.e. 1.1.0 an last BP version i.e. 1.7.2. installed on two sites (same WP theme, same BP configuration, same other BP plugins,...) and the behaviour is completely different.

    On the first one : works like a charm on frontend / despite no settings - admin page available anywhere on backend.

    On the second one : only plugin which screws up the site on front end (blank page) when activated / despite settings available on backend... (including "default group id").

    Any hint ? This plugin is SO useful.

    Many thanks in advance !

    Best regards.

    http://wordpress.org/extend/plugins/bp-force-profile/

  2. Erwan
    Member
    Posted 1 year ago #

    [EDIT - PHP 5.4. deprecated function?]

    1. My bad: same settings on backend, don't know what happened.

    2. Clarification: bug occurs only when user tries to log whislt a required field is not completed yet.

    3. Explanation? My first site is running under PHP 5.3., the second under PHP 5.4. I logged a deprecated attribute_escape() function used in this plugin bp-fp-admin.php file, tried to use esc_attr() instead but it did'nt work, though. Any coding help would be most welcomed :-) !

  3. rc183
    Member
    Plugin Author

    Posted 12 months ago #

    Hi,

    Please try the new version and let me know if it's ok.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.