WordPress.org

Ready to get started?Download WordPress

Forums

not acceptable? (9 posts)

  1. organics
    Member
    Posted 6 years ago #

    hello, i set up my site and received this message and do not know where to go with it?
    this happened before and i deleted the site and started again

    Latest Activity
    Not Acceptable
    An appropriate representation of the requested resource /blog1/wp-admin/index-extra.php could not be found on this server.

    Apache/1.3.37 Server at http://www.organics4u.net Port 80

    Not Acceptable
    An appropriate representation of the requested resource /blog1/wp-admin/index-extra.php could not be found on this server.

    Apache/1.3.37 Server at http://www.organics4u.net Port 80
    Not Acceptable
    An appropriate representation of the requested resource /blog1/wp-admin/index-extra.php could not be found on this server.

  2. whooami
    Member
    Posted 6 years ago #

    thats caused by mod_security.

    if you do not have an .htaccess in your wp-admin/ directory:

    create a text file on your desktop:

    put the following inside it:

    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>

    name it whatever you like and save the file.

    Upload the file to your wp-admin directory.

    Rename the uploaded file to .htaccess (with the .)

    If you do have an .htaccess in your wp-admin/ directory:

    Edit it and add:

    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>

    --

    there are cases where that might not work -- for instance, mod_security was recently changed so you might need a different little snippit of code. if this doesnt work, just post back.

    and be careful with your edits, obviously.

  3. muvik
    Member
    Posted 6 years ago #

    Hello, i have the same problem with my wp-installation (not-acceptable-error on the background start-page and when i am trying to create a new category), but your suggestion to set mod_security off does not work on my webserver. I tried zu alter the .htaccess file in both folders, the root folder and the wp-admin folder.

    The support of my webserver is totaly incompetent and doesnot even know something about the not-acceptable-problem.

    Is there an other possibility to solve it.

  4. mnemonic76
    Member
    Posted 6 years ago #

    GREAT! This was exactly what the doctor ordered for me too.

    Thanks for taking the time to post such a helpful comment whooami!

    mnemonic76

  5. whooami
    Member
    Posted 6 years ago #

    youre welcome :)

  6. greetd
    Member
    Posted 6 years ago #

    I can't create categories either. When I tried it with the .htacces file, I couldn't even access my admin panel anymore, so I deleted it again.
    Is there another solution?

  7. muvik
    Member
    Posted 6 years ago #

    Is there another solution?

    Yes, there is an other solution: change your hoster!

    That was the solution for the problem described by me.

  8. badlydeclared
    Member
    Posted 6 years ago #

    The snippet of code above in a .htaccess file but it does not work for me. Is there any other options other than changing hosting companies?

  9. moshu
    Member
    Posted 6 years ago #

    Maybe you need to read it again. It is NOT supposed to be in your main .htaccess but in a separate .htaccess file in the wp-admin folder.

Topic Closed

This topic has been closed to new replies.

About this Topic