WordPress.org

Ready to get started?Download WordPress

Forums

Not able to use desired Theme (7 posts)

  1. ayetan
    Member
    Posted 7 years ago #

    The theme I would like to use is the default 1.6 because it matches my website, however after implementing it for just a few days it became "messed up" the only other theme I have tried is the classic and it works. I have no weird plugins enabled. Can someone give some help with resurrecting the desired theme?

    http://theinnerchi.com/www.TheInnerChi.comblog/index.php

    Thanks in advance.

  2. Chris_K
    Member
    Posted 7 years ago #

    Maybe I'm missing it, but your theme stylesheet looks rather empty. Have you tied uploading a fresh copy of the theme?

  3. ayetan
    Member
    Posted 7 years ago #

    Thank you for the quick response,I can use ftp right how do I download the theme? I am waiting for resolution of sign in with the host and will try this soon.

    Thanks again

  4. ayetan
    Member
    Posted 7 years ago #

    I uploaded a fresh new theme and same problems.... help.

  5. Chris_K
    Member
    Posted 7 years ago #

    Start by getting your server setup to recognize index.php as a default page. That'll resolve some usability issues...

    Also, I'd be curious to know what you have for the two URI values at Options -> General.

  6. ayetan
    Member
    Posted 7 years ago #

    Hmm well I deleted and uploaded the themes and then upgraded wordpress and that worked. I've got a lot of learning to do.

    Thanks for your advice and time.

  7. Chris_K
    Member
    Posted 7 years ago #

    Glad to hear you got it all sorted out. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic