WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Not able to login to my wordpress admin - blank page error is coming (8 posts)

  1. rahulsoni25
    Member
    Posted 1 year ago #

    I have to updated my wordpress to recent update, but suddenly i got this problem.

    Server error
    The website encountered an error while retrieving http://www.ithinkinfotech.com/blog/wp-admin/upgrade.php?_wp_http_referer=%2Fblog%2Fwp-admin%2F. It may be down for maintenance or configured incorrectly.

    Please let me know how to resolve this issue.

  2. Tommy Rielly
    Member
    Posted 1 year ago #

    Cant log in with the password Word press just sent me.

  3. Tommy Rielly
    Member
    Posted 1 year ago #

    Now this bunch of crap wont recognise the e-mail address it just sent my password too.

  4. ricardusexa
    Member
    Posted 1 year ago #

    Try reset your password.

  5. govpatel
    Member
    Posted 1 year ago #

    Your website opens fine and when tried to go to http://www.ithinkinfotech.com/blog/wp-admin/ give me 404

    so try and replace all your files and folders except wp-content folder and wp-config.php file

  6. rahulsoni25
    Member
    Posted 1 year ago #

    @govpatel

    well my link details are these: http://www.ithinkinfotech.com/admin_login

    We have changed the wp-admin to admin_login for some security reasons.

    When we login to this page error comes http://www.ithinkinfotech.com/blog/wp-admin/upgrade.php?_wp_http_referer=%2Fblog%2Fwp-admin%2F.

    Please Please help me out I don't even have backup of the last.

    Too important for me

  7. WPProHelp
    Member
    Posted 1 year ago #

    Did you do a manual or automated upgrade of WordPress?

    Since you said you changed the default wp-admin directory, if you did an automatic upgrade your changes may have been overwritten. In that case you might have to redo the changes to have the wp-admin directory pointing to somewhere else.

  8. rahulsoni25
    Member
    Posted 1 year ago #

    Hi,

    Thanks a lot for all the suggestion.
    Your comments have really helped us in the finding the solution.

    The problem is resolved, let me tell how we did this.

    The simple thing that we did is remove plugin called DB back up.
    The plugin is causing some problem in viewing the page.

    The Blog is now working fine we are worried because it's our company blog. We usually write about tech, Optimization and business related articles.

    http://www.ithinkinfotech.com/blog

Topic Closed

This topic has been closed to new replies.

About this Topic