WordPress.org

Ready to get started?Download WordPress

Forums

Not Able To Login Admin (17 posts)

  1. sw9324
    Member
    Posted 9 years ago #

    Hello,
    I rename the wp-config.php file and edit it also with database information twice. Each time I enter the User and Password given it does not allow me into the Admin area. Can you help me with this?
    When I go back to the blog it shows but not able to login with the User and Password given and not even the one I setup.

    Thank You
    Stephen
    sw9324@sccoast.net

  2. Cypher
    Member
    Posted 9 years ago #

    Can you view posts on your blog? Or are you having problems there? If you wp-config.php file is not valid you will get a message that WP couldn't connect to the database.

    Regards

  3. sw9324
    Member
    Posted 9 years ago #

    I can view post on your blog with no problem. Everything goes through just fine except after it gives me the Username and Pasowrd and I enter them it won't let me in.

  4. earthwrk
    Member
    Posted 9 years ago #

    I hope this is related to this thread somehow. WP has just been set up on my server. I received a confirmation email notifying me my WP blog has been set up but when I follow the link to the admin section, I get the following message:

    Warning: main(../wp-config.php): failed to open stream: Permission denied in /home/.jat/earthwrk/livingearthgatherings.org/wordpress/wp-admin/admin.php on line 2 Fatal error: main(): Failed opening required '../wp-config.php' (include_path='.:/usr/local/lib/php') in /home/.jat/earthwrk/livingearthgatherings.org/wordpress/wp-admin/admin.php on line 2

    I have no idea what this means, but I looked at wp-config.php and admin.php thinking I might get a clue! I didn't. Can someone please help by translating this for me. Also I don't know about that path: home/.jat/earthwrk/ ... ... etc.

  5. sined
    Member
    Posted 9 years ago #

    I also tried to login with admin and the given/generated password but it just refreshes the page after clicking the login button and thats all that seems to happen unfortunatly.I tried everything thats written on the "login trouble page" but it just doesn't seem to work.installing it was great...getting into the admin section/pannel isn't (yet).I really can't wait to get into the admin section so i can get things going..i hope someone out here can help me out.Thanx in advance :)

    i'm using iexplorer 6.0
    windows xp
    PHP 5.0.0
    Mysql 4.0.17, 4.0.22 and 4.1.11 or at least one of them (not exactly sure)

    [edit]
    I just tried logging in using firefox but unfortunatly i get the same result

  6. katootje
    Member
    Posted 8 years ago #

    I've been through all the posts about login problems, read all the tutorials, about the phpmyadmin, resetting password etc, but nothings helps. I'va no zonealarm and have the problem with IE and Firefox. I want to login to my log, but all I get is that my password is not correct. Tried a new wp-login.php and now its just repeating itself. give my username and password, click login and then get the same login page again New retrieved passwords are also not accepted. Getting desperate!

  7. K
    Member
    Posted 8 years ago #

    What's this?

    WordPress database error: [Table 'knoizki_index.wp_usermeta' doesn't exist]
    SELECT meta_key, meta_value FROM wp_usermeta WHERE user_id = '1'
    You do not have sufficient permissions to access this page.

  8. K
    Member
    Posted 8 years ago #

    I'd like to know how to get rid of the database error message? I still cannot log-in to admin panel.

  9. Mark (podz)
    Support Maven
    Posted 8 years ago #

    K - I would suggest re-installing. I am assuming this is a new blog with no entries. That is correct ?

  10. K
    Member
    Posted 8 years ago #

    No it is not a new blog. I upgraded from 1.5 to the latest, done all the config setup & now I can't log-in to admin & got all the weird messages written above. Thanks.

  11. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Run upgrade again ?

    Do you have a db backup ?

  12. MichaelH
    Member
    Posted 8 years ago #

    katootje: I had the same problem last night trying to install a new copy of WordPress in my test environment. I know it was related to cookies or cache but clearing and deleting both didn't solve the problem. Ultimately, I actually rebooted my local machine, I deleted all the WordPress files on my host account, removed the tables in the database using phpMyAdmin and then a fresh install and it worked.

    K: seems you've also posted into the thread http://wordpress.org/support/topic/52792 so won't address your issue on this thread.

  13. K
    Member
    Posted 8 years ago #

    "Ultimately, I actually rebooted my local machine, I deleted all the WordPress files on my host account, removed the tables in the database using phpMyAdmin and then a fresh install and it worked."

    If I do that to start a fresh WP, means:
    1. A new blog
    2. All entries/posts deleted
    3. All comments deleted

    Thanks.

  14. katootje
    Member
    Posted 8 years ago #

    I've solved the problem. Downloaded WP again and extracted only wp-login.php to start with and uploaded it to the remote server. It helped. I even didn't have to give my username and password. It brought me straight to the admin-section. I think something was wrong with the earlier downloaden wp-login. I've uploaded that more times, without result. This fresh one worked!

  15. K
    Member
    Posted 8 years ago #

    Thanks for the reply. Mind if you tell me where I can get the "updated & clean" WP RC3 version? Would it also fix the categories & header problem? And what is this plugger-function errors I still experience?

    I'm using Squible 2.5 Theme, does it affect all installations?

    Thanks in advance.

  16. K
    Member
    Posted 8 years ago #

    I still got this error messages. How can I get it fixed?

    WordPress database error: [Table 'knoizki_index.wp_usermeta' doesn't exist]
    SELECT meta_key, meta_value FROM wp_usermeta WHERE user_id = '1'

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.