WordPress.org

Ready to get started?Download WordPress

Forums

Not able to log in / deprecated issue (5 posts)

  1. fitchaj
    Member
    Posted 1 year ago #

    I run a school for a casting office and the other day I went to delete a class and add one. These are things I do all the time. The next day I logged on to the site and discovered these messages at the top:

    Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c01/h08/mnt/34351/domains/mediaperformanceinstitute.com/html/wordpress/wp-includes/cache.php on line 36

    Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c01/h08/mnt/34351/domains/mediaperformanceinstitute.com/html/wordpress/wp-includes/query.php on line 21

    Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c01/h08/mnt/34351/domains/mediaperformanceinstitute.com/html/wordpress/wp-includes/theme.php on line 540

    Deprecated: Function eregi() is deprecated in /nfs/c01/h08/mnt/34351/domains/mediaperformanceinstitute.com/html/wordpress/wp-content/plugins/wp-phpmyadmin/wp-phpmyadmin.php on line 46

    For whatever reason I am not able to log in to my admin account either with the same password I have always been using. After I log in I make the changed to the site that I need to through the browser. Now it just tells me this when I go to log in:

    ERROR: WordPress requires Cookies but your browser does not support them or they are blocked.

    I have cookies enabled and I have used FireFox, Internet Explorer, Safari, and Chrome and nothing works. Please let me know how I am able to fix this issue.

  2. Delete the wp-phpmyadmin folder.

    Go in via FTP and just get ride of it. That plugin is insecure.

  3. fitchaj
    Member
    Posted 1 year ago #

    It still says I have the wrong password/username combination. It's the same combination I have been using all along. I tried resetting the password via a link in the email they send me through the "Forgot Your Password" link but it just sends me to a page full of errors.

  4. Do you have debugging set to on within your wp-config file?

  5. fitchaj
    Member
    Posted 1 year ago #

    I am not quite sure how to check that. I am in a little over my head so if you would be so patient as to elaborate a little more it would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic