WordPress.org

Ready to get started?Download WordPress

Forums

Picasa and Google Plus Express
[resolved] Not able to include Picasa videos in my blog (4 posts)

  1. severine@bertholet-ferret.net
    Member
    Posted 1 year ago #

    Hello,

    I have a Picasa account, with pictures and videos.

    With pictures, no issue. However, when trying to show my Picasa videos in a post, it shows only the front picture of the video, together with the little arrow showing it is a video. When clicking on this pictures, it shows it is only ... a picture ! Impossible to run the video.

    Is there some setting I missed ? Is there a bug with Google or the plugin ?

    Thanks to help me,

    Séverine Ferret

    http://wordpress.org/extend/plugins/picasa-express-x2/

  2. gjanes
    Member
    Plugin Author

    Posted 1 year ago #

    It is possible that old posts with video links may not link properly, you might attempt to edit the older post and re-insert the video link. Any new video link should be handled appropriately so that when you click on the image it takes you to the video playback page on Google+.

    If this is not the case, please let me know and also provide details about the full HTML of the URL it is providing you so I can look into the problems.

  3. gjanes
    Member
    Plugin Author

    Posted 1 year ago #

    Any follow-up on this issue? Have you located and fixed the problem?

  4. gjanes
    Member
    Plugin Author

    Posted 1 year ago #

    Closing this issue due to lack of a response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags