WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Not able to Edit Translation (5 posts)

  1. toposwope
    Member
    Posted 1 year ago #

    Hi,

    Firstly, thanks for a great plugin.
    I installed the plugin and the auto translation worked well.
    I have checked all the boxes in 'who can translate'
    When I check the Edit Translation box on my site the UI does not load.
    I had a look through this support forum and have added 1.8.24 to the jQueryUI field in the Advanced tab.
    The UI is still not loading when I check Edit Translation on my site.

    Any assistance would be appreciated, thanks in advance.

    http://speakingenglishclass.com/

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Sergei
    Member
    Posted 1 year ago #

    Hi, try disabling all plugins and test it with a default theme.

  3. toposwope
    Member
    Posted 1 year ago #

    I should have tried that first. Works perfectly when 'W3 Total Cache' is disabled so looks like the 2 plugins don't like each other.

    You recommend WP-Super-Cache in the FAQ so I am guessing it has been tested and will work with that caching plugin??

    Anyway, I will try it, cheers.

  4. toposwope
    Member
    Posted 1 year ago #

    Works fine with WP-Super-Cache.

    Thanks again...

  5. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    W3TC Mileage varies, I think it has some features such as javascript minification which causes most the issues you have described.

    Indeed, never go to officially support this, but it should mostly work.

    Glad to see your problem resolved :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic