WordPress.org

Ready to get started?Download WordPress

Forums

Not able to connect to wp-admin page (13 posts)

  1. skkakde
    Member
    Posted 1 year ago #

    I am not able to connect to my "wp-admin" page .. http://www.me-ensemblo.com/wp-admin this is the URL and it gives me error as

    This webpage has a redirect loop
    
    The webpage at http://me-ensemblo.com/wp-admin/ has resulted in too many redirects.
    Clearing your cookies for this site or allowing third-party cookies may fix the problem.
    If not, it is possibly a server configuration issue and not a problem with your computer.

    I am very new in php coding part so please help me out of this.

    Regards,
    Sagar Kakde

  2. blackpenpress
    Member
    Posted 1 year ago #

    might be a plugin conflict, sftp into your site and temporarily delete the contents of the plugin directory

  3. Jesús Franco
    Member
    Posted 1 year ago #

    Sometimes deleting by accident a directive in the rewrite rules is the trouble. Check your .htaccess for any directive missing.

  4. Notice how www goes to non-www?

    Betcha when you set up Multisite you had a miss-match between http://www.domain.com and domain.com in your home and site URLs.

    Start over. Change both URLs to be the same.

  5. skkakde
    Member
    Posted 1 year ago #

    @blackpenpress I renamed the plugins folder but that doesn't work for me...

  6. skkakde
    Member
    Posted 1 year ago #

    #Jesús Franco My .htaccess file content is

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    what need to add / modify in it ?

  7. skkakde
    Member
    Posted 1 year ago #

    @Ipstenu where I need to make this changes ?

  8. skkakde
    Member
    Posted 1 year ago #

    I need to tell you that my site was hacked link and I somehow recover my site by just replacing index.php and wp-load.php

    After this only I am not able to connect to http://www.me-ensemblo.com/wp-admin.

    I tried renaming plugins folder, and also provided my .htaccess file, please help me guys how can I recover this problem.

  9. How new is this Multisite?

  10. skkakde
    Member
    Posted 1 year ago #

    Previously I had multisite but now this one is the fresh installation and contains only one website but still it gives me this above error.

  11. gsojourner
    Member
    Posted 1 year ago #

    The .htaccess file should be:
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    According to the installation instructions but I am having problems with it myself.

  12. skkakde
    Member
    Posted 1 year ago #

    @gsojourner your piece of code gives me this error

    Internal Server Error
    
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    
    Please contact the server administrator, webmaster@me-ensemblo.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    
    More information about this error may be available in the server error log.
    
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    
    Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at me-ensemblo.com Port 80
  13. Previously I had multisite but now this one is the fresh installation and contains only one website but still it gives me this above error.

    How new is that one website? I ask becuase it's usually easier to scrap and start over, making sure you have your home and site URLs as domain.com (instead of http://www.domain.com). Usually this happens when you force www in, or have a mis-match.

Topic Closed

This topic has been closed to new replies.

About this Topic