WordPress.org

Ready to get started?Download WordPress

Forums

Not a good version (1 post)

  1. stuffradio
    Member
    Posted 2 years ago #

    Whenever I do a new installation, and I log in with the correct username/password, it gives me a you don't have sufficient permissions to log in error. So what I have to do, is downgrade to 3.2, and automatically upgrade to 3.2.1. The zip was taken right from the wordpress website, and I had done it several times but it still gives me the same error.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.