WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
Not 2.5+ compatible as stated (1 post)

  1. Daniele Raimondi
    Member
    Posted 11 months ago #

    I've updated to adminimize 1.8.4 on a WP 3.05 but the plugin calls function get_current_screen() on settings page, that is undefinied for WP < 3.1

    http://wordpress.org/plugins/adminimize/

Reply

You must log in to post.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 11 months ago by Daniele Raimondi
  • This topic is not resolved
  • WordPress version: 3.0.5

Tags

No tags yet.