WordPress.org

Ready to get started?Download WordPress

Forums

Liveblog
[resolved] Normal Users dont see liveblog part (14 posts)

  1. newsgeekcoil
    Member
    Posted 1 year ago #

    After installing and activating the plugin, I can see the updating UI on the front end the updating part works fine, but after I leave the post and come back, all the updates I did disappear.

    Furthermore, If I try to open another incognito browser window, the anonymous user does not see any updates.

    http://wordpress.org/extend/plugins/liveblog/

  2. carlhancock
    Member
    Posted 1 year ago #

    I encountered the same behavior as the user above. Users do not see the liveblog updates and when logged in as an admin and posting liveblog updates... if I refresh the page those liveblog updates disappear. They do not appear to be actually getting saved.

    Here are some screenshots illustrating what is happening...

    I have created a new live blog entry on a post where i've enabled the liveblog plugin. See this screenshot:

    https://skitch.com/carlhancock/et18r/test-liveblog-gravity-forms-v1.6

    I then refresh the page and my live entry disappears. While it appears to be published in the screenshot above... refreshing the page makes it go away, never to appear again. See this screenshot:

    https://skitch.com/carlhancock/et18c/test-liveblog-gravity-forms-v1.6

    As for a non-logged in user browsing the page, they never even see the liveblog entry that I created and published. It never appeared, just like it disappears when I refresh the page as an admin after creating it.

  3. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    I suspect the issue is that we're relying on some changes that are expected to go live in 3.5. The curse of testing on trunk. If that really is the issue, we'll work on some backwards-compat for 3.4.x.

  4. Yuri Victor
    Member
    Posted 1 year ago #

    Was having the same problem with posts not appearing on a clean install of WordPress 3.4.1.

    Pulled in the nightly build and everything is working swimmingly.

  5. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 1 year ago #

    Yeah, it's because of this changeset...

  6. carlhancock
    Member
    Posted 1 year ago #

    That makes perfect sense. I didn't notice the "Requires 3.5" higher when installing the plugin. I just figured given all the publicity it has received with articles in TechCrunch, etc. that it would work with the latest public release as WordPress 3.5 isn't even in beta yet... you've probably had a lot of users do the same and encounter the same issue.

  7. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah, we're working on a fix.

  8. varunkrish
    Member
    Posted 1 year ago #

    worst plugin release ever . did not expect this from automattic guys !

    installed on localhost - does not work .. installed on 3 remote boxes - does not work . Sad that this plugin is all over the news now but does not work :(

    Grabbed a nightly build and not working on it either

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    Are you currently running WordPress 3.5 alpha?

  10. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    We've added some back-compat and will push out a new version soon: https://github.com/Automattic/liveblog/commit/b5df6d8491a3a13b2b4322043cc66937dc08f855

  11. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    Just pushed out v1.1 that should fix backwards compatibility issues with 3.4.

  12. davidgustav
    Member
    Posted 1 year ago #

    That update helped out. I still can't drag images into the entry though. Might be unrelated issue? Really excited about this plugin. Will be a huge help.

  13. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    @davidgustav can you start a new thread with details like browser version, output from Firebug or Web Inspector console, and a screenshot/screencast?

  14. davidgustav
    Member
    Posted 1 year ago #

    Sure will do

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags