WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Nofollow - How to change to Follow (2 posts)

  1. Svenskmedia
    Member
    Posted 1 year ago #

    WordPress version: 3.5
    WordPress SEO version: 1.3.4.1

    I did this: Installed WordPress SEO and imported my Woo settings.

    I expected the plugin to do this: To use my Woo settings.

    Instead it did this: The meta information no says "nofollow" on all posts, pages etc.

    <meta name="robots" content="index,nofollow"/>

    http://ravarumarknaden.se

    How can I change the setting to "follow"?

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Svenskmedia
    Member
    Posted 1 year ago #

    I have now discovered that post published after the switch to Yoast don't have nofollow. But all the posts, pages etc published before the switch have nofollow.

    Is there a way to remove the nofollow?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic