WordPress.org

Ready to get started?Download WordPress

Forums

YouTube
[resolved] Not working (9 posts)

  1. Niellie
    Member
    Posted 7 months ago #

    I'm using version 6.1 of the plugin and the latest version of WP.
    All I get is the link.
    http://www.neo-endurance.com/off-track-skills-at-neo-petit-le-mans/

    I've also tried all those things. It's on a line on it's own. The link is correct and it's not an active hyperlink.
    No idea what I'm doing wrong.

    http://wordpress.org/plugins/youtube-embed-plus/

  2. embedplus
    Member
    Plugin Author

    Posted 7 months ago #

    Niellie,

    People with this issue usually have a custom theme that prevents even WordPress’ standard YouTube embedding mechanism from working. It's rare that this happens, but still went ahead and added Theme checking as something to consider on our list of self-troubleshooting options. Have you tried switching to a default theme (e.g. "Twenty Thirteen") to see what happens with the link you pasted?

    Also, just to be certain, you could switch to the "Text" view of the editor, paste the raw text here, and switch back to "Visual" when you're done.

    -EmbedPlus Team

  3. Niellie
    Member
    Posted 7 months ago #

    Hmm still no joy.
    I tried Twenty Thirteen and Twenty Twelve. Both times I also switched to Text view when pasting the link, to be sure.

    I've embedded a video now, but that's the old YouTube way. Under the video is the link.

  4. embedplus
    Member
    Plugin Author

    Posted 7 months ago #

    Niellie,

    For this post: http://www.neo-endurance.com/off-track-skills-at-neo-petit-le-mans/ please switch to the "Text" view of the editor, paste the raw text here in the forum for us to see, and switch back to "Visual" when you're done.

    What do you see when the plugin is deactivated? We ask because even without the plugin activated, WordPress has a built-in mechanism that will still turn those urls into basic embeds if pasted correctly (however, these basic embeds won't apply any customizations like the ones our plugin provides). You can learn about WordPress' basic embeds in the first paragraph of "In a Nutshell" here: http://codex.wordpress.org/Embeds

    If you still don't see an embed even with the plugin deactivated, then the issue is beyond the scope of this plugin. There could be another plugin interfering. One way to troubleshoot is to deactivate your plugins 1 by 1 to see if the video appears when each plugin is deactivated.

    Thanks,
    -EmbedPlus Team

  5. Niellie
    Member
    Posted 7 months ago #

    Thank you for the reply!

    Here is the plain text of that post.

    Radicals and NEO Endurance driver Mack Bakkum recently showed off his skills - not only on the track. In the NEO Petit Le Mans 2.5H race Bakkum managed to go to the toilet during his final pitstop and come back just in time to get back out on the track. Apparently Bakkum only lost about 0.5 sec by doing what he needed to do.
    
    You can see all the action right here (from 1:44:20):
    <iframe width="853" height="480" src="//www.youtube.com/embed/p08ldcxzooY" frameborder="0" allowfullscreen></iframe>
    
    http://www.youtube.com/watch?v=p08ldcxzooY

    When I deactivate the plugin it does nothing. When I put the [embed] tags around the link, nothing shows up.

    I'll try deactivating the other plug-ins.

  6. Niellie
    Member
    Posted 7 months ago #

    It's working now. It's one of the other plug-ins. I'm going to check which one it is exactly. Thank you for your time!

  7. embedplus
    Member
    Plugin Author

    Posted 7 months ago #

    Niellie,
    Awesome news! Please report back once you find out which plugin was causing the issue.

    Cheers,
    -EmbedPlus Team

  8. Niellie
    Member
    Posted 7 months ago #

    Yeah I found the plug-in that conflicted with your plug-in. It was the plug-in "Insert PHP"
    http://www.willmaster.com/software/WPplugins/

  9. embedplus
    Member
    Plugin Author

    Posted 7 months ago #

    Niellie,

    Thanks for the update!

    -EmbedPlus Team

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.