WordPress.org

Ready to get started?Download WordPress

Forums

No WYSIWYG editor on 2.7-RC1-10041 (11 posts)

  1. zenseeker
    Member
    Posted 5 years ago #

    I haven't had the WYSIWYG editor in either 2.7 beta 3 or the new rc1 that I downloaded today. The tabs for visual and html are there, but only the html is functioning. Please advise.

  2. mikey1
    Member
    Posted 5 years ago #

    Hi, like you I've just switched to RC1.
    Have you checked your profile, it appears we can now disable visual editor there, so it would be worth checking.
    Hope you get there. Mike.

  3. alism
    Member
    Posted 5 years ago #

    I had a similar problem, but disabling the Kimili Flash Embed plugin that I was running at the time fixed the problem.

    So, if you haven't already, disable all your plugins, then re-enable them one by one to see if it's one of them causing the problem.

    Might also be worth reuploading the wordpress core files again - delete the existing ones, rather than overwriting them. Oh, and clear your browser cache too - just in case. :-)

    HTH.

  4. syklop
    Member
    Posted 5 years ago #

    Same problem for me with WordPress 2.7-RC1-10119.

    I disabled - re-enabled all my extensions and... now everything is working fine....

  5. mondochow
    Member
    Posted 5 years ago #

    This happened to me, too, using WordPress 2.7 RC1.

    I've deactivated all my plugins, then re-activated them one at a time. But no dice: I still don't have WYSIWYG.

    Other suggestions welcome.

    Thanks

  6. Christiaan
    Member
    Posted 5 years ago #

    Same problem here. Deactivating TinyMCE Advanced fixed it for me.

  7. Jason Keath
    Member
    Posted 5 years ago #

    disabling the Kimili Flash Embed plugin fixed the same problem for me

  8. dpipitone
    Member
    Posted 5 years ago #

    Same here...deactivated > then activated again (only 3 simple ones) and no dice.

  9. Deyanira
    Member
    Posted 5 years ago #

    Hi there. I'm having the same problem: the visual editor is gone and I the complete posting area is white, even though I pasted the content. I don't have Kimili Flash plugin or TinyMCE.
    Any suggestions?
    Thanks

  10. dstephenson
    Member
    Posted 5 years ago #

    It was Kimili for me, too. Reactivating Kimili brought the problem back.

  11. music2work2
    Member
    Posted 5 years ago #

    I recently went through this - the solution was to reinstall the wp-includes file. I use filezilla for ftp'ing to my server and for some reason it completely failed to send up most of the directory - go figure. I manually delivered each directory up to the server and now everything works fine. moral of the lesson: don't trust your ftp process ;-)

Topic Closed

This topic has been closed to new replies.

About this Topic