WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No WYSIWYG editor after upgrade to 2.3.1 (7 posts)

  1. andybrandt
    Member
    Posted 6 years ago #

    Hi!

    After upgrade do 2.3.1 I have no WYSIWYG editor at all, only the very basic and simple editor allowing inserting tags with buttons but without HTML preview. I used 2.0 before the upgrade and had limited but working WYSIWYG there.

  2. Daniel981
    Member
    Posted 6 years ago #

    I'm having the same problem as you. If you find the solution, please post it. I will do the same as well.

    I've made a post as well, so check that too to see if someone has come up with a solution:
    http://wordpress.org/support/topic/140865?replies=1

  3. andybrandt
    Member
    Posted 6 years ago #

    Solution is quite simple. By default visual editor is disabled in the users' profiles. Go to your profile and enable it.

  4. Daniel981
    Member
    Posted 6 years ago #

    This did not resolve the issue I'm having.

  5. pmellacl
    Member
    Posted 6 years ago #

    I have the same problem, any idea please post

  6. clappingtree
    Member
    Posted 6 years ago #

    I'm having the same problem too.

  7. ceo
    Member
    Posted 6 years ago #

    Why is this marked resolved if, quite clearly, it isn't resolved? It's very confusing.

    Also it is NOT default for the WYSIWYG to be set to off. At least in all the instances of WordPress I have installed, it's automatically on in everyone's profile. I'm shutting it off constantly for all the blind users I have.

Topic Closed

This topic has been closed to new replies.

About this Topic