WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No WYSIWIG in editor (7 posts)

  1. Martin van Dam
    Member
    Posted 1 year ago #

    I updated WordPress to V 3.4.1. Since then I can not switch to WYSIWIG page in the page editor. The TAB is there, but turns red when I put the mouse cursur on it , but it does not work. I only get to see the HTML editor

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Go to the dashboard, users and check to see if the Disable the visual editor when writing is checked.

  3. Martin van Dam
    Member
    Posted 1 year ago #

    The "disable visual editor " box was not checked.
    I tried cehcking it and uncheck again later, but still no result.

    Martin

  4. Martin van Dam
    Member
    Posted 1 year ago #

    I also tried disable all plug-ins : NOPE

  5. Martin van Dam
    Member
    Posted 1 year ago #

    After some more analysing I think it has to do with this upgrade. I have WP 3.4.1. installed on another website, so basically the same setup. Here I can switch normally between WYSIWIG and HTML view.
    On the site where this is not working I would like to try installing WP from scratch. Anyone any suggestions or advice on what to do and not to do?

    Martin,

  6. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

  7. Martin van Dam
    Member
    Posted 1 year ago #

    Yeah!
    Thanks a lot for this link to the upgrade procedure.
    It took me about 2 hours but the site is back online and the editor works normally now. It also gave me good insight in how WordPress interacts with the database. I learned something.

    Thank you kmessinger, respect.

    Martin

Topic Closed

This topic has been closed to new replies.

About this Topic