WordPress.org

Ready to get started?Download WordPress

Forums

No wp-content uploads folder (3 posts)

  1. smagnu_dk
    Member
    Posted 1 year ago #

    I set the permission to 777 but i still cannot upload images.
    /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-content/uploads.

    I used filezilla to change the permission.

    I use xxamp, localhost

    where is the uploads folder?

    I have the newest wordpress and therefore not the setting -> miscellaneous settings

  2. theotherlebowski
    Member
    Posted 1 year ago #

    if you're testing wp on your own computer (ie using xampp) then you don't need to use filezilla for anything.

    if you're testing on your own computer just go into /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-content/ and if there's no uploads folder, create one!

  3. smagnu_dk
    Member
    Posted 1 year ago #

    Does not help creating a folder in wp-content names uploads.

Topic Closed

This topic has been closed to new replies.

About this Topic