WordPress.org

Ready to get started?Download WordPress

Forums

no visual text editor after installing wp 2.5 (11 posts)

  1. sork
    Member
    Posted 6 years ago #

    hello

    i just installed wordpress 2.5

    everything is working perfectly, except i don see my visual text editor. i have checked my profile and everything has been set over there, no .htaccess in my wp-includes folder. i have no idea what to do.

    take a look at this photo:
    http://www.sorakian.com/wordpress/wp-content/uploads/2008/04/picture-2.png

    thanks for your time

  2. scottsp64
    Member
    Posted 6 years ago #

    I am having the same problem.

    Here's a screenshot

    Scott

  3. rodolfo000
    Member
    Posted 6 years ago #

    scottsp64, i have exactly the same problem as you

  4. rodolfo000
    Member
    Posted 6 years ago #

    ok, i solve my problem, im really a noob :S, i doesnt have checked the "Use Visual Editor" in my profile :S

  5. scottsp64
    Member
    Posted 6 years ago #

    Although I'm not a noob, that was my problem too so I feel really stoopid.

    Scott

  6. jhdmcbride
    Member
    Posted 6 years ago #

    Well heck you can now mark this thread as resolved!

  7. lightspeed
    Member
    Posted 6 years ago #

    Actually, I wonder how many of us "noobs" are out there? If I hadn't found this thread, I'm still be pulling the (remaining) hair out of my head, trying to determine how to turn on the Visual Editor. I think it's a mistake to put it in our profiles - who would think to look there? Well, duh! Thank you to my fellow noobs for mentioning here where to find it. I feel less noobish now.

  8. Vistrix
    Member
    Posted 6 years ago #

    Well mine is checked and I'm still stuck using the HTML editor. Cant even select Visual.

    I even tried IE (which I never use), same thing.

    I just noticed (not sure if this is related), but IE7 reports a javascript error on a specific line. It says error line 9:TinyMCE

    Which is a plugin I believe...and I dont even have it installed.

  9. sork
    Member
    Posted 5 years ago #

    well this has not been solved yet, although i finally gave up wordpress and installed MT 4.1 (i'm really sad right now that i'm sayin this).

    i could not solve this problem. i was having the exact same trouble as Vistrix mentioned above and i'm sure in my profile page i checked the box next to use visual text edit blah blah blah.

    so there, wordpress. this is a shame!

  10. dig1618
    Member
    Posted 5 years ago #

    this might be the solution

    1. Open wp-includes/js/tinymce/tiny_mce_config.php.
    2. Disable if-clause with a comment as: // Use cached file if exists (line 244 or around)
    3. Disable if-clause with a cooment as: // Generate GZIP'd content (line 299 or around)
    4. Comment out: header( 'Content-Length: ' . strlen($content) ); (line 306 or around) as well
    5. Then go to the post form and do the Super-reload

    .

  11. af3
    Member
    Posted 5 years ago #

    what i did was reupload the wp-include folder, and chmod 777 this folder and anything inside it --- and the Visual editor came back ok.

    hope this helps someone.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags