WordPress.org

Ready to get started?Download WordPress

Forums

[closed] No "Visual" or "HTML" Buttons When Writing a New Post (5 posts)

  1. TechLifeCEO
    Member
    Posted 1 year ago #

    When I go to my dashboard and start writing a new post there are no "Visual" or "HTML" buttons to switch between. It seems to be stuck in the HTML mode.

    I have tried going into profiles and toggling the visual editor box

    Please Reply,

    Matthew

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Trying disabling your plugins and switch your theme back to 2012, there's likely a javascript error in one of them.

    If it's working after you do this, switch back to your current theme to rule out that it wasn't your theme causing the issue. Then, reactivate your plugins one by one to figure out which one was causing the problem.

  3. bruciebaby
    Member
    Posted 12 months ago #

    I've tried this and deactivated all my plugins and no change. When I first got wordpress I didn't have either visual or html tags on my toolbar.

  4. kmessinger
    Volunteer Moderator
    Posted 12 months ago #

    @bruciebaby
    Please start your own post.

  5. bruciebaby
    Member
    Posted 11 months ago #

    When I first got WordPress I didn't have either visual or html buttons on my toolbar. tried downloading Ultimate TinyMCE plugin but got 'settings' instead of just 'activate' and my toolbar still doesn't have either 'visual' or 'html'. Every video I see on Youtube has a posts page with both 'view' and 'html'. What's wrong with my blog?

Topic Closed

This topic has been closed to new replies.

About this Topic