WordPress.org

Ready to get started?Download WordPress

Forums

Lightbox Plus Colorbox
No video format plays in Secondary Lightbox in Safari 6+ (11 posts)

  1. ainsophaur
    Member
    Posted 1 year ago #

    I have found that the secondary lightbox does not work at all for any video content in Safari 6+. I have tested it on multiple computers. Safari 5 or earlier, my videos play fine.

    Here's what happens:

    I'm confident it's not an encoding issue because videos load without a problem in Chrome or Firefox.

    There are no additional plugins installed that could interfere.

    Any ideas of why this might be happening?

    Here is a sample link that won't play for me in Safari 6.0.2.

    http://wordpress.org/extend/plugins/lightbox-plus/

  2. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    I can follow the link but I'm asked for a login when the Lightbox pops up the video? Is this on a Mac or PC?

  3. ainsophaur
    Member
    Posted 1 year ago #

    The l/p is pin/ball.

    Having the problem on Macs. Haven't tested on a PC.

  4. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    It works for me on OSX 10.8/Safari 6.0.2. I noticed the topic is marked resolved is it fixed?

  5. ainsophaur
    Member
    Posted 1 year ago #

    Don't know why this is marked as "resolved." The problem still exists. I just tried it on a different computer in my office and I'm getting the same issue. The quicktime "loading" bar in the middle of the frame.

    As a matter of fact, this is on Safari 5.1.5 on OSX 10.6.8

  6. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    I didn't mark it resolved. Are you saying it won't play at all or it won't autoplay? I'll look at it again later when I'm at near a Mac but as I said it did work for me though I think I had to click the play button.

  7. ainsophaur
    Member
    Posted 1 year ago #

    I'm saying it won't play at all, even if I click the play button. I just says "Loading..."

  8. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    Odd... it did indeed work for me on OSX 10.8/Safari 6.0.2 as I noted earlier. I'll try on a few more Macs around I have when I have access to them later today.

  9. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    BTW - did you make that video? I go to that place all the time.

  10. ainsophaur
    Member
    Posted 1 year ago #

    I did indeed. I'm developing a reality show around the arcade. That's awesome that you know it. In fact, we're looking for some characters to cast in it. Let me know if you know any pinball fanatics.

    Could I give you a private link to troubleshoot this? I'd ideally like to not keep it up for everyone to see. :)

  11. Dan Zappone
    Member
    Plugin Author

    Posted 1 year ago #

    Sure, just shoot me a message here: http://www.23systems.net/about/contact/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic