WordPress.org

Ready to get started?Download WordPress

Forums

No "Uploading Files" media settings (8 posts)

  1. morgannunan
    Member
    Posted 3 years ago #

    Hello,

    I can't find any settings to change the uploads directory or turn off the month/year sorting. When I see tutorials this is in Miscellaneous settings for old versions of WordPress, and under Media in 3.0. For me it's in neither place. Why is this, and how can I change these settings?

    Thanks

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    It's in Settings/Media. Is this a self-hosted WP site or a wordpress.com blog?

  3. morgannunan
    Member
    Posted 3 years ago #

    It is a self hosted site. And no, it's not there. It's supposed to be there -- only it isn't. Image sizes and Embeds are there. That's it though -- no way to change my uploads directory.

  4. amandafrench
    Member
    Posted 3 years ago #

    I have this exact problem with a self-hosted site. I could provide a screenshot if necessary, but suffice it to say that the "Media Settings" admin page has Image Sizes and Embeds but no Uploading Files section as shown here: http://codex.wordpress.org/images/thumb/4/43/options-media.png/640px-options-media.png

  5. morgannunan
    Member
    Posted 3 years ago #

    Right, that's what I'm expecting to see there too -- only it isn't there.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/support/topic/253495#post-1017842

    - reviewing http://wordpress.org/support/topic/411649

    And if that lot fails, who are you hosted with?

  7. morgannunan
    Member
    Posted 3 years ago #

    esmi,

    Thanks so much for the response. Amandafrench, are you running multisite mode? Because I am, and I realized this is why I don't see those settings.

    In order to see these settings, go to sites under super admin and edit the sites individually. You can also set the year/month stuff here (0 for no year/month folders and 1 to use them.

    This solves my problem -- you?

  8. morgannunan
    Member
    Posted 3 years ago #

    Oh also: I can't see or edit category slugs on my multi user site. Is it possible that this is another wordpress 3 multi user issue?

Topic Closed

This topic has been closed to new replies.

About this Topic