WordPress.org

Ready to get started?Download WordPress

Forums

No upload link (11 posts)

  1. tcloer
    Member
    Posted 9 years ago #

    Hi,
    i have installed the latest nightly (4/26) and get no upload link - neither in my admin nor my normal user account (rating 9). Uploading is switched on in the prefs, min level set to 5.
    Regards, Thomas

  2. carthik
    Member
    Posted 9 years ago #

    You can find the upload link/button in the advanced editing options, where it belongs, more than as a tab right on top.

  3. OperaManiac
    Member
    Posted 9 years ago #

    i see upload between template and profile in 26th nightly!

  4. Matt Mullenweg
    Troublemaker
    Posted 9 years ago #

    tcloer, the reason the upload tab isn't showing up is probable because uploads aren't enabled in your options.

  5. rpeeck
    Member
    Posted 9 years ago #

    same problem... upload is enabled.

  6. Anonymous
    Unregistered
    Posted 9 years ago #

    Same problem here, too... uploads enabled, no upload link at all.

  7. Lilandra
    Member
    Posted 9 years ago #

    that happened in one of the nightlies i was running and then i updated it and i saw it
    but i was still able to access the upload page directly...can you?
    <installation-folder>/wp-admin/upload.php
    and if so can you upload?

  8. OperaManiac
    Member
    Posted 9 years ago #

    there is a checkbox... i often forget to enable it :P

  9. tcloer
    Member
    Posted 9 years ago #

    To get things straight: i HAVE upload enabled (as i wrote explicitly in my first post)...

  10. harpshot
    Member
    Posted 9 years ago #

    You might check your database to see if the wp_options table actually contains the values you're entering on your Misc Options page (I'm running 1.2 alpha 11). If not, you might try re-installing, or maybe just run upgrade.php and try re-setting your options (don't forget the "Update Options" button), or try newer files from CVS (and run upgrade.php). But if the database looks good, I'm afraid I'd be as stumped as you are, probably resort to looking for errors.txt files or experimenting with other settings to see if they're working or not. Hmm, try setting minimum level to 1. Every once in a while I run the "repair database" and "reload mySQL" in phpMyAdmin for funsies. Good luck!
    Incidentally, after researching the pros and cons, particularly having a directory chmod to 777, I've decided not to even use this feature, and stick with ftp.

  11. smoussawer99
    Member
    Posted 9 years ago #

    I am having the same problem and have all the settings correct in the database:
    http://wordpress.org/support/6/4707

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.