WordPress.org

Ready to get started?Download WordPress

Forums

No title in browser tab for home page or blog (8 posts)

  1. kukuroo
    Member
    Posted 2 years ago #

    I am using Woothemes Canvas. All my pages have the appropriate page title in the browser tab and right above it, except for my home page and blog page. These have no title at all (just the vertical divider bar.)

    There is a special place to write in these page titles in Settings, but when I do, the text bleeds through my header and looks awful. My site is http://www.growingsmartkids.com.

    I saw someone else with the same problem, but the solution didn't work for me (perhaps because she used a different theme?)

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Use CSS to hide the html elements of the blog title and tagline (this will not affect the text being displayed in the browser tab). If you need further instructions reply back.

  3. kukuroo
    Member
    Posted 2 years ago #

    Can you tell me how to do that? WordPress coding baffles me and I don't know where to start. Thanks for the quick reply!

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    I need to run out but will review the site and post back this evening if someone does not beat me to it...

  5. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Please go ahead and include the title and tagline so it is visible on your site's homepage, then I can check the site and inform you what CSS to change to hide it.

  6. kukuroo
    Member
    Posted 2 years ago #

    Ok, I changed it so the title/tagline shows through. Good luck--and thanks! :-)

  7. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    try the ususal:
    .site-title,.site-description{text-indent:-9999px;}
    added to style.css of your theme.

    for further details, please contact the seller of your commercial theme for support.

  8. kukuroo
    Member
    Posted 2 years ago #

    I did what you said, added it to my custom css page, and it worked! After so many weeks of trying to figure it out, there it was with practically no effort at all. Thanks, alchymyth!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic