WordPress.org

Ready to get started?Download WordPress

Forums

Media File Manager Advanced
[resolved] No thumbs display in folders -- Only the text of file names show (17 posts)

  1. dEdge365
    Member
    Posted 1 year ago #

    First off, great job and thank you for this much needed plugin, Zefta. I downloaded and installed "Media File Manager Advanced" successfully. But, the files display as text only --- for example mypicture.jpg or koala.png. (The thumbs of the files do not display as shown in your description). I considered that it may be a server permission issue. But, the flies are already set at 755. Also, I deactivated all other plugins to double-check -- but this was equally unsuccessful. Can you help with a possible fix?

    http://wordpress.org/extend/plugins/media-file-manager-advanced/

  2. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Thank for your comment.

    Please try this version

    Fixed no thumb version

    If everything working as u desire i will add it in next release.

  3. dEdge365
    Member
    Posted 1 year ago #

    Thank you. Gave it try. Unfortunately, the thumbs still show as "text only" -- the images still won't display.

  4. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, i give you the wrong version. Your medias are coming from ftp right ? not from the wordpress uploader ?

    Fixed no thumb version

  5. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    You can download the new version 1.0.2 the fix and others things are available.

  6. stealthpaws
    Member
    Posted 1 year ago #

    Hi Zefta. I just downloaded the new version 1.0.2 using the plug-in installer and I'm having the same problem. I'm using the WP uploader in Media Library, and my thumbnails show up initially in some weird numbered folder under the year. I created a new folder (at the same level as the years????) but when I move the files into the new folder, the thumbs disappear. I'm trying to find a file management system that will work with my WooCommerce cart...particularly the "featured image select" function, which only works with the WP Media Library.

    I'm just barely literate with this program so talk to me like I'm a 5 yr old...lol. I'll not take any insult. I really don't know what I'm doing. Thanks.

  7. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, i'm sorry i made a mistake in the last version... It made a quick fix in new version 1.0.3 for all users to get the fix.

    I'm working on the image select from yesterday i hope i will do something helpfull.

    Sorry for the problem and thank you to contact the support when you get any problems that's very nice.

  8. stealthpaws
    Member
    Posted 1 year ago #

    Hi Zefta. I updated via the WP plug-in update manager. Still having the same problem. The file shows a thumbnail in the original upload folder, but once it is moved to a new folder that I create, it no longer shows. I also can find no access to the folder structure from WooCommerce. Will keep checking back. Have to find another solution quickly though. Appreciate your efforts.

  9. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    If the folder was created with version 1.0.2 the files inside will not show thumbnails. If you created a folder today with the last version 1.0.3 thumbnails must appear.

  10. rsvienna
    Member
    Posted 1 year ago #

    Hello,
    thanks for the great plugin, but (thats the problem) I am only getting names and above it instead of a thumbnail the pic, which you normally get, when a pic is not found.

    I am using Media File Manager Advanced 1.0.3
    and WordPress 3.5.1

    the Theme is "Tango 1.0.1"

    Hope to get it going...

  11. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    This issue appear when you don't have enought rights on the folders and pictures. Please check that.

  12. rsvienna
    Member
    Posted 1 year ago #

    Hi Zefta..

    thx for the post, I see the pics on the Media Manager, but not on the Media File Manager Adv.

  13. jufreaks
    Member
    Posted 1 year ago #

    Hy,

    I have the same problem... only text and no thumbnails...
    I have the last version: 1.0.3 and wordpress 3.5.1

    any ideas?

    thanks

  14. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Can you give me more informations like on which page ? On the page to create folders and move files or on the select file page ?

    Then please make sure you have rights on the folders.

    I found this issue when user doesn't have enought rights.

  15. rsvienna
    Member
    Posted 1 year ago #

    Hi,

    I increased the rights all the way to 777 - (just to test), there is no chance, no preview..

  16. Zefta
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Can you tell me on which page it's happend ? on the page to move files ?

  17. jimpicariello
    Member
    Posted 1 year ago #

    I am having the same problem. Here is the code of a broken thumbnail:

    <div class="mfma_item" id="mfma_rl_left_pane_1"><img style="margin:0 5px 0 5px;" data-id="5" src="http://mysite.com/-content/uploads/B216-100_1237-142x88.jpg" alt="B216-100_1237.jpg" title="B216-100_1237.jpg" width="50"><div class="mfma_rl_filename">B21​6-1​00_​123​7.j​pg​</div></div>

    As you can see, it doesn't refer to wp-content, but -content. How do I fix this?

    Thanks,

    Jim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic