WordPress.org

Ready to get started?Download WordPress

Forums

Flexible Posts Widget
[resolved] No thumbnails are displayed (4 posts)

  1. kambone
    Member
    Posted 6 months ago #

    Hi There!

    I love the plugin! It is exactly what i have been missing to our blog.

    I read it is supposed to display thumbnails of the blog posts. But i don't see any thumbnails anywhere.
    Where should the plugin get the thumbnails from? Should i assign them or would it take them directly from the blogposts?

    The blog in question is located here : http://iclickandhost.com/blog/

    Thanks,

    http://wordpress.org/plugins/flexible-posts-widget/

  2. DaveE
    Member
    Plugin Author

    Posted 6 months ago #

    Hi kambone,

    You would need to add Post Thumbnails/Feature Images to your posts in order to see a thumbnail of them appear in the widget.

    Cheers,

  3. kambone
    Member
    Posted 6 months ago #

    Thanks! I got it!
    You must set a feature image to all the posts.

    For anyone else interested, if your theme does not support it i found a very usefull plugin here on wordpress.org - Easy Add Thumbnail

  4. Angela L
    Member
    Posted 2 months ago #

    Not sure why I cannot see any images/thumbnails. I have this on my right column. I tried to do the above - check off 'show feature image with post' but I still don't see any images. I'm using the theme 'weaver II pro'.
    you can view the issue on my blog. http://www.coutureandcannolicafe.com.
    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic