WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
[resolved] No thumbnail showing (2 posts)

  1. sirhom
    Member
    Posted 1 year ago #

    Hi Hector,
    I'm having some trouble getting through showing thumbnails.

    Here are my settings:
    wordpress 3.5.1
    wpp 2.3.2
    php 5.4.6 on easyphp emulating the server
    GD installed and enabled
    <?php wp_head(); ?> present in the header
    thumbnails enabled in the function.php
    thumbnail featured in my posts
    all rights opened for the cache file.

    I tried
    <?php if (function_exists('wpp_get_mostpopular'))wpp_get_mostpopular("range=monthly&order_by=comments&thumbnail_selection=usergenerated&thumbnail_width=48&thumbnail_height=48"); ?>
    and
    <?php if (function_exists('wpp_get_mostpopular'))wpp_get_mostpopular("range=monthly&order_by=comments&thumbnail_width=48&thumbnail_height=48"); ?>

    Same result with the widget, datas are shown, but the thumbnails are not showing. Only the linked alt shows on firefox.

    In the cache file, 2 0kilo files are generated:
    timthumb_cacheLastCleanTime.touch
    index.html
    nothing else

    Any idea ?

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

  2. sirhom
    Member
    Posted 1 year ago #

    Hi Hector,
    everything is working fine with the developpment version,
    thanx for the good work

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.