WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
[resolved] no thumbnail image (7 posts)

  1. Westr2013
    Member
    Posted 12 months ago #

    Updated version to 2.3.7 Feature does not work with images no thumbnail rollback the update to the old version 2.2.1 :-(

    http://wordpress.org/plugins/wordpress-popular-posts/

  2. Héctor Cabrera
    Member
    Plugin Author

    Posted 12 months ago #

    Hi Westr2013,

    Mind explaining a bit more about the issue? Also, if possible post your site's URL so I can go check it out.

  3. Westr2013
    Member
    Posted 11 months ago #

    Hi Héctor Cabrera,
    When activated, thumbnail images are not displayed can see here
    http://semo.psdx.ru/

  4. Héctor Cabrera
    Member
    Plugin Author

    Posted 11 months ago #

    Ah, according to the code I'm seeing on your site you're not using the Featured Image functionality on your blog but appending the images directly on your article's content (hence the reason why the plugin can't find the image) - so, try this: go to Settings > WordPress Popular Posts > Tools and under Thumbnail Source set Pick image from to First image on post.

  5. Westr2013
    Member
    Posted 11 months ago #

    I'm sorry! My carelessness did not notice setting "Tools"

  6. Héctor Cabrera
    Member
    Plugin Author

    Posted 11 months ago #

    Don't worry about it, glad I could help!

  7. vasiljonka
    Member
    Posted 11 months ago #

    Hello!
    I have similar problem - do not see my thumbnails.
    I have choose the option "Pick image from:" "First image on post".

    It is strange though, that it took one thumbnail (on one of my pages), but did not pick from my other post, which also have pics in them.

    What can be the problem?
    Thank you in advance!
    My URL is: http://www.sweetcook.eu/

Reply

You must log in to post.

About this Plugin

About this Topic