WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
No Thumbails (7 posts)

  1. yesfree
    Member
    Posted 11 months ago #

    Just did a fresh install of nextgen gallery and everything works well except the thumbnails appears in a text form, I see this error when i click on edit thumb on a single image..

    Warning: Division by zero in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/lib/gd.thumbnail.inc.php on line 293
    
    Warning: Division by zero in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/lib/gd.thumbnail.inc.php on line 306
    
    Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/lib/gd.thumbnail.inc.php on line 436
    
    Warning: imagecopyresampled(): supplied argument is not a valid Image resource in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/lib/gd.thumbnail.inc.php on line 940
    
    Warning: Division by zero in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/admin/edit-thumbnail.php on line 42

    Help me solve this problem.....Thanks

    http://wordpress.org/plugins/nextgen-gallery/

  2. renathy
    Member
    Posted 11 months ago #

    I have very similar issue.
    I have installed fress WP 3.6 and NextGEN Gallery.
    I am trying to add images to gallery, but there are no thumbnails genereated at all.
    I do not see thumbnails in folder also. There is gallery folder with main image, but without thumb folder.

    I am using localhost.

  3. Somnath Jadhav
    Member
    Posted 11 months ago #

    Same issue here..anybody got solution

  4. renathy
    Member
    Posted 11 months ago #

    I have downgraded NextGEN and it works.

  5. ercele8
    Member
    Posted 11 months ago #

    Yo estoy igual, no puedo crear galerias ni subir fotos desde el cargador interno, y no me crea los thumbails.

    Además, al crear una galería, en vez de crearla como:

    wp-content/galleries/name

    creo que tiene un error y la crea así:

    wp-contente/galleriesname

    HELP

  6. Somnath Jadhav
    Member
    Posted 11 months ago #

    Its working on Remote Machine .Problem is only on localhost.

  7. sixfootjames
    Member
    Posted 11 months ago #

    Same here, have not tried it on live site but Localhost doesn't show thumbnails.

    WordPress Version: 3.6
    NextGen version: 2.0.7

Reply

You must log in to post.

About this Plugin

About this Topic