WordPress.org

Ready to get started?Download WordPress

Forums

No theme enable for subdomain site (5 posts)

  1. afjsystem
    Member
    Posted 1 year ago #

    hi, i experiencing major problem that my subsite (subdomain) dont have theme enable. Its empty.
    My WP installation on root, eventhough i already network enable for all theme. My active theme is child theme.

    So any advice to enable theme on my subsite?

  2. afjsystem
    Member
    Posted 1 year ago #

    now i got theme enable, but it doesn't show anything at http://subdom.example.com/ , its just show Index of/

    how to get http://subdom.example.com/wp-login.php so i can edit the subs.
    error 404.

    i started with 3.5.1 to get multisite. all WordPress installation straight into public_html/ and its mean on root right?

  3. it doesn't show anything at http://subdom.example.com/ , its just show Index of/

    That means you set up subdomains wrong on your server.

    They should point to where example.com has WP installed, NOT their own folder.

  4. afjsystem
    Member
    Posted 1 year ago #

    my host server, when i created subdomain, its created a folder called subdomain name. right exactly at public_html. so my public_html now contained :
    subdom folder
    wp-admin folder
    wp-conten folder
    wp-include folder
    and other files from wp installation.

    i dont know is there other host server do the same about created folder on behalf subdomain.

    i thought so about wrong pointing the folder. but my MS installation for subdomain NOT subfolder.

    so what other wrong ?

  5. Right, again that's wrong.

    my host server, when i created subdomain, its created a folder called subdomain name. right exactly at public_html. so my public_html now contained :

    You don't want to point to a folder, you want to point to public_html

Topic Closed

This topic has been closed to new replies.

About this Topic