WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] No submit button (3 posts)

  1. sleenmg
    Member
    Posted 1 year ago #

    Just noticed that the submit button on my forms is gone. I'm using 3.1.8.2

    I haven't really done anything lately that I can think that would cause this issue. I have tried to deactivate and then reactivate but that does not work either.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Your theme or another plugin is causing it.

    Try this:
    http://www.fastsecurecontactform.com/submit-button-missing

    Try this:
    WordPress: It could be the theme you are using is causing it
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily change your theme to the stock theme:
    “WordPress Default” (default for WP version 2.0+)
    “Twenty Ten” (default for WP version 3.0+)
    “Twenty Eleven” (default for WP version 3.2+)
    “Twenty Twelve” (default for WP version 3.5+)
    It does not cause any harm to temporarily change the theme do some testing and then and change it back.
    Does it work properly with the default theme?
    If it does then the theme you are using is the cause.

    WordPress: Maybe another plugin is conflicting.
    Look on the Admin – Plugins – menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Does it work now? If yes, Activate the plugins one at a time, test to determine
    which one conflicts. Which plugin was causing it?

  3. sleenmg
    Member
    Posted 1 year ago #

    Thanks for responding...I had to come up with another solution. I did most of what you were saying but had no luck. I always follow those steps before I contact support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic