WordPress.org

Ready to get started?Download WordPress

Forums

No style (5 posts)

  1. manunopa
    Member
    Posted 1 year ago #

    Hi all,

    I just installed (manually and with an application) WP on a sub-domain. I works fine on Chrome and Opera, but it does not show any CSS on Firefox (front and backend).

    I have other similar installation and they work perfectly.

    I have contacted my host's online support. They say the pb is not on their side. I am clueless.

    See for yourself at: http://adv.nopalito-webdesign.com/

  2. catacaustic
    Member
    Posted 1 year ago #

    The styles look fine from here. Everythings just as it should be and all of the stylesheet and other files are loading correctly.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Looks fine to me in Firefox - maybe try clearing your browser cache?

    EDIT- that "cat" was too fast for me :)! Love that photo, BTW!

  4. manunopa
    Member
    Posted 1 year ago #

    @catacaustix and @ WPyogi
    I did clear FF cache in vain.
    Thanks for your time. That is very comforting. I am keeping on developing.
    I am keeping the topic open a little while as I look for a solution.
    Cheers!

  5. It's doing the same thing for me. I'm not getting any style but the style sheets are available at the paths in the HTML. Odd.

    Can you try something horrible just as a test? It'll be a temporary thing.

    Try changing your child template so that there is nothing below the import line.

    Edit: Of course backup the original file first.

    /*
    Theme Name: Simplepress Child
    Description: Child theme for the Simplepress theme
    Author: Your name here
    Template: SimplePress
    */
    
    @import url("../SimplePress/style.css");
    
    /* Get rid of all lines blow here */

    Clear your cache and cookies and revisit the site.

    I just want to see if it's your CSS or if the parent theme is somehow messing with the CSS. That basic child theme style.css file should work. If it doesn't then it's the parent theme somehow messing with you (I think).

Topic Closed

This topic has been closed to new replies.

About this Topic