WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] no size options when using image post format? (3 posts)

  1. Stephen S
    Member
    Posted 1 year ago #

    Using 3.6-beta3-24375 (but this has never worked as far as I can tell).

    When I try to use the image post format, the dialog for selecting my image (or uploading a new one) does not show options for the size of image to insert. I thought I saw mention in another post that the interface is designed to hide the size controls, but I can not figure out how to set the size, it is always showing the full size image in my template. If I use the standard post format, I can select the image size. What gives? I can find no documentation on how to set this for this post format. Can someone enlighten me or let me know if this is a bug in 3.6?

    Thanks!

  2. Sergey Biryukov
    WordPress Dev
    Posted 1 year ago #

    Attachment display settings were hidden for Image post format in [24226], since they didn't have an effect anyway.

    It was decided to remove the new Post Formats UI from 3.6, so I guess that changeset will be reverted too.

  3. Stephen S
    Member
    Posted 1 year ago #

    Thanks for the reply. I had finally (finally) found a little documentation on pulling out the formats in my template, and now I have no idea if those calls will still be in 3.6. Do you know if something like:

    <?php the_post_format_image('large'); ?>

    will still exist in the newly slimmed down 3.6?

Topic Closed

This topic has been closed to new replies.

About this Topic