WordPress.org

Ready to get started?Download WordPress

Forums

Hemingway
[resolved] No sidebar in every page (3 posts)

  1. lorenzodiaz
    Member
    Posted 4 months ago #

    Hi,

    I was wondering if I could quit the sidebar forever on this theme. Not in some pages, but in every page/post/home..

    If not, at least anyone could explain me how to change the 'default' widgets on my sidebar? I could not find the way to change/quit the search form, the latest post and the text widget.. It happens to me in the footer also..

    Thanks in advance

  2. Anders Noren
    Member
    Theme Author

    Posted 4 months ago #

    Hi lorenzodiaz,

    You can replace the standard widgets by adding widgets of your own in Settings > Appearance > Widgets. If you want to hide the sidebar altogether, you can remove the code (all of it) in sidebar.php.

    Note however that the content section will align to the left of the wrapper (instead of centering). In order to align the content section in the center, you'll have to change the class of the content div in index.php, single.php and page.php from "left" to "center".

    Follow the steps above, and the sidebar should be hidden and the content centered.

  3. lorenzodiaz
    Member
    Posted 4 months ago #

    Thank you so much Anders, for your awesome theme and your helpful explanation!

Reply

You must log in to post.

About this Theme

About this Topic