WordPress.org

Ready to get started?Download WordPress

Forums

Custom Comment Notifications
No setting page (12 posts)

  1. lolobu
    Member
    Posted 4 months ago #

    The plugin works great, I use it to replace the plugin "Clean notifications" except that it works only in default mode for me since I have no setting page for it.
    When I go under Settings where all the other plugins are present, Custom Comment Notifications is not there. Am I missing something ?

    https://wordpress.org/plugins/custom-comment-notifications/

  2. scweber
    Member
    Plugin Author

    Posted 4 months ago #

    Are you on a single site or multisite install? If on a multi-site install, then the settings are on the individual sites. If a single site, then it should be in the Settings Menu.

  3. lolobu
    Member
    Posted 4 months ago #

    I'm on a single site

  4. lolobu
    Member
    Posted 4 months ago #

    Could you actually provide the URL where I should end up for the setting page to try this way ? Thanks ...

  5. scweber
    Member
    Plugin Author

    Posted 4 months ago #

    I am unable to duplicate this error. On both my multisite and single site installs, the Settings Menu shows up in the Settings Menu. Can you access this page?

    /wp-admin/options-general.php?page=custom-comment-notifications.php

  6. lolobu
    Member
    Posted 4 months ago #

    That's strange, I get an error message telling me that I don't have permission to access this page.

  7. scweber
    Member
    Plugin Author

    Posted 4 months ago #

    It sounds like there may be a conflict with another plugin. What plugins do you have installed and activated? The current hook for the Settings Page is 'admin_menu', which is what WordPress suggests for these type of Settings Pages.

  8. scweber
    Member
    Plugin Author

    Posted 3 months ago #

    It's this still an issue? If so what version of the plugin are you using? I discovered a big in versions 1.0.1 and 1.0.2 that may have caused your problem.

  9. lolobu
    Member
    Posted 3 months ago #

    Sorry for not getting back to you, very busy with other things lately.
    I've just updated to 1.03 and it doesn't make any differcence. I'll try to have a look in the coming days and disable other plugins to see if that's the issue.
    I'll let you know. Thanks a lot for the support anyway :-)

  10. lolobu
    Member
    Posted 2 months ago #

    I've tried to disable all the other plugins and tried also dozens of suggestions found on the web about the "You do not have permission to access this page." issue, but it didn't help :-(

    Nevermind, I'll use it with the default setup which is fine.

  11. scweber
    Member
    Plugin Author

    Posted 2 months ago #

    I apologize that it's not working for you. I've been unable to duplicate this issue, which makes it very difficult to know what's causing the problem. If others begin to have this same problem, hopefully I can get some additional information and be able to get this resolved for you.

  12. lolobu
    Member
    Posted 2 months ago #

    No worries, thanks for the very prompt support anyway :-)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.