WordPress.org

Ready to get started?Download WordPress

Forums

Simple Tags
[resolved] No results from Yahoo! service. (9 posts)

  1. Wendihihihi
    Member
    Posted 6 months ago #

    While the plugin was working great before, I get the 'No results from Yahoo! service.' when I try to get tags from Yahoo.

    All latest versions.

    http://wordpress.org/plugins/simple-tags/

  2. animalien
    Member
    Posted 6 months ago #

    I am getting that result, too. I have installed on multiple WordPress websites - all doing the same thing.

  3. StefanCP
    Member
    Posted 6 months ago #

    The same here. It worked, and then suddenly it stopped working.

  4. Brandy_deLeon
    Member
    Posted 6 months ago #

    I'm getting FAILURE on on all "Suggested tags from:" links. I upgraded to version 2.3.2 on one blog to see if my version 2.2 on another blog was outdated. Neither versions are working - they both give FAILURE when I click any of the links. I've deactivated and re-activated, changed options, etc. Please advise.

  5. Moominmama
    Member
    Posted 6 months ago #

    Yep, same thing here, too. I'm gonna assume it's an issue with Yahoo.

  6. danetidwell
    Member
    Posted 5 months ago #

    It's not just Yahoo. They're all failing. Yahoo, OpenCalais both report "No results"

  7. Wendihihihi
    Member
    Posted 5 months ago #

    Heard rumors that the plugin maker died 3 months ago, so I don't think we have to wait for an answer from him. Searching for alternatives now...

  8. msephton
    Member
    Posted 5 months ago #

    The author is still active: https://github.com/herewithme?tab=activity

  9. danetidwell
    Member
    Posted 5 months ago #

    The OpenCalais service started working again but Yahoo still fails.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.