WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
[resolved] No restore button (3 posts)

  1. Haydon Rouse
    Member
    Posted 6 months ago #

    So I've installed WP Clone and I'm trying to restore from url on my site canterburyct.co.uk. I select the Restore from URL radio button but the create backup radio button doesn't de-select. I also don't get any restore button under the I AGREE section.

    If I click or press enter it just creates more backups.

    I saw in the video that a restore button appears/replaces the create backup button - I don't have a restore button!

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

  2. Haydon Rouse
    Member
    Posted 6 months ago #

    It seems I had a bad install of WordPress. I installed WP via the hosting company's own control panel. I'm usually wary of these auto install functions. That will teach me to do a manual install and not be lazy!

    Everything is working now I have manually re-installed.

  3. WP Academy
    Member
    Plugin Author

    Posted 6 months ago #

    sounds like a javascript issue,since you mentioned a bad installation,I'm guessing the jquery library was missing or wasn't loading properly.
    glad to hear that things are working as they should after a re-install.you just can't beat a manual installation (specially when it comes to proper file permissions)

    Cheers

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.