WordPress.org

Ready to get started?Download WordPress

Forums

No Register new user link (8 posts)

  1. HenningS
    Member
    Posted 7 years ago #

    I tried to find this subject but did not..

    I have selected "Users must be registered and logged in to comment".

    All the rest comment moderations set to "off".

    Still, at first i can not add users myself by submitting emails in "Authors and users".

    Program replies:
    User not found. Please ask them to signup here first.

    So, i ask my friend to try to comment. All we find there is Login. No where is Register to be found.

    What am i doing wrong?

    Thank you very much!

  2. MichaelH
    Member
    Posted 7 years ago #

    In your Administration > Options > General, under Membership: do you have Anyone can register checked?

  3. HenningS
    Member
    Posted 7 years ago #

    Sir,
    This one is unchecked:
    "Users must be registered and logged in to comment"

    But that is not how i want it.
    I fear this will render spam-postings. Partly that and i wish not "anyone" just to be posting non sence in my blog.

    There are no other checkboxes or alternatives concerning memberships in that category of the page.

    :/

    /Henning!

  4. MichaelH
    Member
    Posted 7 years ago #

    Sir,

    In your Administration > Options > General, under Membership: do you have Anyone can register checked?

  5. HenningS
    Member
    Posted 7 years ago #

    Sir, thanks for being of assistance; i have no such checkbox... :(

    /H

  6. MichaelH
    Member
    Posted 7 years ago #

    In your blog administration under the Options tab there is a General tab. You don't see that field in that screen?

  7. PFrank
    Member
    Posted 7 years ago #

    I experience this as well.

    Both check boxes are there ("anyone can register" and "must be registered")...

    But I don't want just anyone to register, it is by invitation only.

    If I pre-enter accounts myself, this works fine... but the user is not taken to the site, but to the WP user info screen, requiring yet another step to make it to the site.

    What can be done about this?

  8. Chris_K
    Member
    Posted 7 years ago #

    If this is the blog in HenningS profile, it is a wordpress mu blog. In which case, I'd suggest trying this question at the mu support forums: http://mu.wordpress.org/forums/

Topic Closed

This topic has been closed to new replies.

About this Topic