WordPress.org

Ready to get started?Download WordPress

Forums

No Quicktags in FF (10 posts)

  1. breger
    Member
    Posted 8 years ago #

    I have recently installed WP 1.5.1. and generally OK except that I cannot see any Quicktag options in the Admin area. It has the link to Quicktags but no options to add them. It seems to be OK in IE6.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Tried pressing CTRL and F5 together ?

  3. breger
    Member
    Posted 8 years ago #

    Sorry Podz but still nothing after doing this.

  4. breger
    Member
    Posted 8 years ago #

    Sorry wrong thread.....

  5. Aron
    Member
    Posted 8 years ago #

    I too have expierenced this problem. I have no quicktags area in my "write post" page and there is nothing in Safari (I know of the problem with quicktags and Safari). On a mac or PC nothing in IE. I have used the newest quicktags.js and have gone so far as to delete my entire WP site, less the wp_content folder and config.php, but even witha fresh start there is not any signs of Quicktags. I did have them in WP 1.2 however, since the upgrade they have vanished.
    Ideas welcome. Adimittley I am no PHP genius, but am lost for any answer.

  6. breger
    Member
    Posted 8 years ago #

    There may be a simple solution to this (well there was for me). As instructed by FF due to a security issue I disabled javascript and carried on as normal for a few days then I noticed the Quicktags disappeared. I have reactivated javascript in FF and now the quicktags are fine. Hope this helps.

  7. Aron
    Member
    Posted 8 years ago #

    I have looked in both Safari and FF at my Java settings and they are enabled. i have no idea what could be causing this problem. I dont even get the Quicktags box in my "compose" or "press It" windows. They have completely vanished since the upgrade to 1.5.

  8. Serena
    Member
    Posted 8 years ago #

    I was having Javascript problems in FF with another software. I found several things in the FF forums that eventually led to a fix. First, reset FF in your firewal program. Then open FF in safe mode (Start menu) and try to use the Quicktags. If they work, you probably have an extension or theme conflict. Start deleting until you find the culprit.You may be able to reinstall it after. Be sure to restart FF after each extention delete -- and REALLY close it, using Ctrl+Alt+Delete and removing FF from that list.

  9. graemep
    Member
    Posted 8 years ago #

    Aron, did you check your Java or Javascript settings? It should be the latter.

  10. Aron
    Member
    Posted 8 years ago #

    I will look into the FF issues, Serena. thanks for the heads up. I have looked into both Java and javascript, both are on and I have reset them. The wierd thing is they are not showing up on any platform in any browser (Windows, OSX, IE, FF, safari). I dont even see the quicktags area in the compose screen. If the call was malfunctioning would I see the quicktags link and no quicktags, but alas they are nowhere.
    I will continue with the potential for conflicts in the code.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags