WordPress.org

Ready to get started?Download WordPress

Forums

No posts found (6 posts)

  1. lt
    Member
    Posted 9 years ago #

    When I set my own permalinks structure in the manage tab I loose my postings lists. Is this a bug ?

  2. carthik
    Member
    Posted 9 years ago #

    No, after you set up the neww structure, you should update your .htaccess

  3. lt
    Member
    Posted 9 years ago #

    I apologize for my post that it wasn't very clear. So here I go again.
    After I change the permalink structure to:
    /%category%/%day%.%monthnum%.%year%/%postname%/"

    my site is working fine but if you go in the administration section, in Manage -> Posts the list of posts is empty.

  4. inthewayboynet
    Member
    Posted 9 years ago #

    I have this same problem, and posted about it back in the day. However, due to me being a 'newb' I really never got any answer...looks like it's still a problem! I did manage to find something about Apache 1.3.x being the problem, but what that means to us is out of my league...good luck!

  5. inthewayboynet
    Member
    Posted 9 years ago #

    Here's that info I was talking about...the last post is the most interesting, containing not only the possible problem but also some fixes...which didn't work for him.

    http://wordpress.org/support/topic.php?id=26870

  6. jimmywhofan
    Member
    Posted 8 years ago #

    "No, after you set up the neww structure, you should update your .htaccess"

    How do you/what does it mean to: "update your .htaccess"

    Many thanks...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.