WordPress.org

Ready to get started?Download WordPress

Forums

One Page
[resolved] no posts are shown on "Recent Blogs" section (11 posts)

  1. mrraisio
    Member
    Posted 7 months ago #

    In Theme Options "Home Page Recent Blogs Section"it says:

    To show your recent posts on home page you need to insert the feature image of the blog while publishing it.

    Can you explain why my posts are not shown on "Recent Blogs" section? http://tvoinalog.ru/

  2. pankaj064
    Member
    Posted 6 months ago #

    As i can see in your website your recent posts are already shown. I think the last update might have fixed your problem.

  3. bloohair
    Member
    Posted 6 months ago #

    As with my (experimental) site - the featured images do not load on Safari on Mac.

  4. trif
    Member
    Posted 5 months ago #

    mrraisio, as I see you have fixed it.

    Can you explain how, please?

  5. mrraisio
    Member
    Posted 5 months ago #

    trif, when you publish a post in the right down corner of the admin-panel it should be an option to insert an image of the post - it should be just under the "tags" section

  6. trif
    Member
    Posted 5 months ago #

    ok....
    it says "To show your recent posts on home page you need to insert the feature image of the blog while publishing it."

    So, I set a featured image for the blog page and then used the same one as a featured image for the new post. and it still doesn't show.

    What should I do next?

    Regards,
    TT

  7. trif
    Member
    Posted 5 months ago #

    mrraisio please reply! thanks in advance

  8. mrraisio
    Member
    Posted 5 months ago #

    trif, I don't know why your posts are still not shown after all you have done. Please contact developers of the "One Page" theme.

  9. Andrew
    Forum Moderator
    Posted 5 months ago #

    trif, you can create a new thread here: http://wordpress.org/support/theme/one-page#postform

  10. bcarney
    Member
    Posted 4 months ago #

    Go into Appearance > Customize . Static Front Page.

    Chances are you have a static front page set; change it to "Front page displays" > "Your latest posts" and it will work properly. Took me several hours to figure that one out.

  11. hawkeye126
    Member
    Posted 1 month ago #

    I fixed this by changing my reading settings to default (front page displays Your Latest Posts)

    /wp-admin/options-reading.php

    Then set front page on in the theme options

    /wp-admin/themes.php?page=optionsframework

  12. hawkeye126
    Member
    Posted 1 month ago #

    I fixed this by changing my reading settings to default (front page displays Your Latest Posts)

    /wp-admin/options-reading.php

    Then set front page on in the theme options

    /wp-admin/themes.php?page=optionsframework

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.