WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] No" Phone (Events Manager)" field in the user profile page (7 posts)

  1. Tjasa
    Member
    Posted 4 months ago #

    Hi,

    We are Running latest events manager and want to publish our user events with their phone, but there is no " Phone (Events Manager)" field in the user profile page. Do we have to manually add a line in theme functions file.

    Please help us.

    Warm Regards,

    https://wordpress.org/plugins/events-manager/

  2. caimin_nwl
    NetWebLogic Support
    Posted 4 months ago #

    Hi,

    You'd need to create a custom version of the template at /events-manager/templates/forms/bookingform/bookings-form.php.

    This tutorial should help:
    http://wp-events-plugin.com/documentation/using-template-files/a

  3. Tjasa
    Member
    Posted 3 months ago #

    Hi,

    That is not quite what i am after. After installing a new version of events manager we try to manually add phone numbers to our users (through wp-admin/users.php and than selecting one user after another. When editing them, there is no option to insert their phone number wich could be shown on single events page using #_CONTACTPHONE .

    Here is the url example of our old events manager working proprerly:

    http://vozniski-izpit.com/eventsmanager.jpg

  4. caimin_nwl
    NetWebLogic Support
    Posted 3 months ago #

    How did you add that field?

  5. Tjasa
    Member
    Posted 3 months ago #

    When installing old version of Events Manager 5.1.3 this field automaticly appears under wp-admin/... (when editing one user at a time). This does not happen when we install new Events Manager 5.5.2

    We use Avada 3.4.1 theme, Events Manager 5.5.2, Events Manager Pro 2.3.1, Events Manager Fullcalendar Add-On 1.3

  6. philipjohn
    Member
    Posted 3 months ago #

    #_CONTACTPHONE is not a user-related placeholder - it's for events only.

    Where *exactly* do you see the field?

  7. Tjasa
    Member
    Posted 3 months ago #

    Hi Philip,

    I had to delete events manager and events manager pro and install them again (fresh install). Now this field shows ok.

Reply

You must log in to post.

About this Plugin

About this Topic