WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] No permissions to change the settings? (2 posts)

  1. JohnPSU
    Member
    Posted 5 months ago #

    I just updated my WordPress to 3.8.1 and (as expected) things broke because of the memory restriction that my ISP puts onto PHP. Unfortunately, an older version of Fast Secure Contact Form was one of the two plugins that kept dying with the memory allocation error.

    I removed both of the problematic plugins and downloaded the newest version of each through the Dashboard, which included FSCF v4.0.18. The other plugin now works. However, when I attempt to change the settings for FSCF, I get an error that "You do not have sufficient permissions to access this page." None of the other plugins that I have installed give me this error when I go to their settings - only FSCF. As far as the files themselves are set, owner/group and permissions are no different than any other plugin.

    Any ideas as to why only FSCF is giving me this error? I searched the forums for this error, but any post about this usually is related to the dashboard itself, not a specific plugin.

    http://wordpress.org/plugins/si-contact-form/

  2. JohnPSU
    Member
    Posted 5 months ago #

    Nevermind. It seems that I had to actually activate it before it would allow me to make changes. That's kind of weird, but at least the settings are accessible now. And (even better) the new version isn't causing the PHP memory errors. :)

Reply

You must log in to post.

About this Plugin

About this Topic