WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No option to view "visual" or "html" when editing a post (6 posts)

  1. Primal Toad
    Member
    Posted 2 years ago #

    I have 3 blogs. For one, PrimalSmoothies.com, I have no option to view what I am writing in "html" or visual" form. It's always in HTML and I have no way of changing it back.

    For my other 2 blogs I have the option. How do I add this option back?

    I wish I knew how I disabled it but I don't!

  2. Digital Raindrops
    Member
    Posted 2 years ago #

    It might be something to do with the theme, or a rouge plugin that uses the editor, the solution is a process of elimination, de-activate plugins and change theme, and see if it returns!

    The element for the buttons has a style to 'hide-if-no-js' is java script enabled in the admin area, when you login do the menus flyout and other panels slide ok?

    Use FireFox and FireBug look for the css and scripts to see what is hiding the buttons.

    HTH

    David

  3. Primal Toad
    Member
    Posted 2 years ago #

    I know it's not the theme, editor or plugins. I made this change myself. Some setting. I just don't remember what I did.

    Yes the menus fly out and other panels slide ok.

  4. In your profile, did you disable the visual editor?

    (edit: because not actually in Settings > Writing, no matter how many times I try to find it there!)

  5. Digital Raindrops
    Member
    Posted 2 years ago #

    In your profile, did you disable the visual editor?

    Amy is right, it is in your profile, the first checkbox

    Users > Profile > Personal Options:

    Visual Editor [] Disable the visual editor when writing

    HTH

    David

  6. Primal Toad
    Member
    Posted 2 years ago #

    Thanks! That worked perfectly. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags