WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No option to select static homepage in 2.5.1 (6 posts)

  1. tfbpa
    Member
    Posted 6 years ago #

    I have just upgraded from 2.5 to 2.5.1 because for some reason I didn't have the option to choose a static homepage under wp-admin/options-reading.php, but to my surprise I still don't have that possibility...

    Has that option been canceled or is there something else going on? Screenprint is here

  2. tfbpa
    Member
    Posted 6 years ago #

    mmm, gonna try the link again, as that didn't work either...

    http://www.popptraveling.com/wordpress.jpg

  3. Keilya
    Member
    Posted 6 years ago #

    This is so weird! Have you tried deleing the current options-reading.php off your server and reuploading it?

  4. Ivovic
    Member
    Posted 6 years ago #

    I'll bet there's a plugin installed which nerfs that option, because it might conflict with the plugin's purpose.

  5. Jazzguitar
    Member
    Posted 6 years ago #

    Don't mean to embarrass myslef here, but, I am using 2.5.
    I have it on a local machine as i try and work enough out before i upload to a host..or rebuild.

    But when i select Settings/Readings ..the first option at top of page allows me to select a static page as my home page. I tested it and it works for me. But as said, im only on my local machine.

    when i then enter into explorer http://localhost/wordpress
    Up pops the static page i made as my default.

  6. tfbpa
    Member
    Posted 6 years ago #

    Ivovic was most likely correct, as I have done a complete re-install and now the option is there.

    Thanks all for your time :D

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.