WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] No option to add widget title in theme using hybrid core framework (11 posts)

  1. perryb
    Member
    Posted 1 year ago #

    I want to use the plugin as a sidebar widget but I can't add a title.

    My theme uses the Hybrid Core framework. All the other widgets have an option for a custom title (e.g. "Related posts") apart from YARPP.

    At the front end the h3 tags appear but without text (no default YARPP widget title even?).

    Thanks

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Which widget type are you using: list, thumbnails, or custom? Do you not see this title box if you choose list?

    http://cl.ly/image/0x1Y0G3s3v2w

  3. perryb
    Member
    Posted 1 year ago #

    No, it isn't there at all I'm afraid (apart from the checkbox option to promote YARPP)

  4. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Oh no! I assume this is YARPP 4? What version of WordPress are you using? Do you know if your browser's indicated that there were some JavaScript errors? (It may show this in a "JavaScript Console")

  5. edwin177
    Member
    Posted 1 year ago #

    I'm on WordPress 3.4.2 and yarpp 4.0, using Chrome to browse the admin dashboard.

    I'm getting the same problem. I only see the checkbox option for the widget:
    http://imgur.com/XqMuC

    On installs where I had a older version of yarpp, it still outputs the custom title that I set using the older version. On fresh installs, the title is blank.

  6. perryb
    Member
    Posted 1 year ago #

    Hello Michael,

    I have to confess I'm not that knowledgeable about JavaScript, but I had a look through all the warnings in the Firefox console and in Firebug and couldn't find any references to your plugin.

    Is there anything I should look out for in particular?

  7. Daniel
    Member
    Posted 1 year ago #

    Hi there, I also get this problem on my site. It is the latest wordpress etc. Would be great if you could look into it!

  8. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Ah! Figured it out. On it...

  9. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Hi all,

    I believe I've fixed this in 4.0.1 beta 2:

    http://downloads.wordpress.org/plugin/yet-another-related-posts-plugin.4.0.1b2.zip

    Please give a try. Thanks!

  10. perryb
    Member
    Posted 1 year ago #

    Cheers Michael - worked like a charm :)

  11. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Great! :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic