WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] no more editor-styles with wp 3.81 and new tiny mce (3 posts)

  1. ffwebdesigner
    Member
    Posted 6 months ago #

    there seems to be no more way to get tiny mce adavnced to display the editor-styles.css classes in the styles dropdown. i'm pretty sure i've tried everything possible. check https://wordpress.org/support/topic/tinymce-advanced-editor-styles-twentyfourteen-theme

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 6 months ago #

    How this works is there are two options in TinyMCE: auto-load the styles that are present inside the editor or set them "by hand". The auto-loading can be quirky in some cases, especially after changing the styles inside the editor (usually by changing the theme). In these cases completely clearing the browser cache usually helps.

    I see in your other thread that the styles show straight away in Chrome but not in Firefox. The only fix would be to clear Firefox' cache.

  3. ffwebdesigner
    Member
    Posted 6 months ago #

    hi andrew,

    i cleared the cache several times. in older version of tinymce advanced that always helped. not in this version. i also tried to add the styles manually by the method you metioned. no effect. looks like indesctructible cache...

Reply

You must log in to post.

About this Plugin

About this Topic