WordPress.org

Ready to get started?Download WordPress

Forums

Ad Injection
No more compatible with Supercache (1 post)

1 star
  1. gorgy
    Member
    Posted 6 months ago #

    This was the best ads rotator plugin, but now it's no more compatible with the last version of Supercache plugin and the last update is halted at 2012-8-11.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.