WordPress.org

Ready to get started?Download WordPress

Forums

No longer able to upload images (4 posts)

  1. kaltoons
    Member
    Posted 4 years ago #

    Help! I can no longer upload images from my computer to use in a blog post.

    When I press " Add an image " icon, the window opens as normal. When I next try to press the grey "Choose files to upload" button, nothing happens.

    I thought perhaps my media library was full.... I got rid of a bunch of fies and still no luck.

    Can anyone shed light on my problem?

  2. Mohit Kumar
    Member
    Posted 4 years ago #

    did you tried - Simple browser instead of flash one

  3. Shane G
    Member
    Posted 4 years ago #

    Hi,

    Check with these options:

    1) Add this code in .htaccess file of the wordpress blog:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    2) Change the permissions of upload folder to 766 recursively.

    3) Go to your WordPress Admin then Settings – Misc. Set ‘Store uploads in this folder’ to: wp-content/uploads and leave Full URL path to files blank.

    Thanks,

    Shane G.

  4. raboodesign
    Member
    Posted 4 years ago #

    I think this is an issue with the latest Flash plugin and WP.
    I have seen the solution somewhere, but can't find it anymore. It had to do with uploading an adapted script, which would replace the Flash code with output for a regular browse button.

Topic Closed

This topic has been closed to new replies.

About this Topic