WordPress.org

Ready to get started?Download WordPress

Forums

Connections Business Directory
[resolved] No logo display (3 posts)

  1. astralbaby
    Member
    Posted 2 years ago #

    You have the option to add a Logo along with the other data associated with the user. Logo does not display. There is no template tag for it in any of the supplied templates. Everything else works great!!

  2. shazahm1
    Member
    Plugin Author

    Posted 2 years ago #

    Three is template tag, unfortunately it is missed in the Help page. here's the revelvent info:

    /**
    	 * Echo the logo if associated in a HTML hCard compliant string.
    	 *
    	 * Accepted option for the $atts property are:
    	 * 		tag == string -- HTML tag.
    	 * 		id == string -- The tag id.
    	 * 		class == string -- The tag class.
    	 * 		alt == string -- The tag alt text.
    	 * 		title == string -- The tag title text.
    	 * 		src == string -- The image source.
    	 * 		longdesc == string -- URL to document containing text for image long description.
    	 * 		style == associative array -- Customize an inline stlye tag. Array format key == attribute; value == value.
    	 * 		before == string -- HTML to output before the logo.
    	 *  	after == string -- HTML to output after the logo.
    	 * 		display == string -- Display place holder area or default image or logo. Permitted values are logo, place_holder, default, blank.
    	 * 		return == TRUE || FALSE -- Return string if set to TRUE instead of echo string.
    	 *
    	 * @param array $atts [optional]
    	 * @return string
    	 */
    	getLogoImage( $atts )
  3. astralbaby
    Member
    Posted 2 years ago #

    <?php echo $entry->getLogoImage() ?>

    YOU ARE THE MAN Steven! Thanks so much!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic